history.back() doesn't work in frame

VERIFIED DUPLICATE of bug 93445

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 93445
17 years ago
10 years ago

People

(Reporter: Robert Grampp, Assigned: Radha on family leave (not reading bugmail))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.2+)
Gecko/20010729
BuildID:    2001072908

cannot go back within frame using history.back(), back button, context menu/back
or Alt-Cursor_Left.
If I open frame in new window, it works ok.

Reproducible: Always
Steps to Reproduce:
1.open URL
2.select link "Veranstaltungen" (left, red underlined)
3.in content frame choose link "Bizarre Festival" (or any other)
4. click on link "ZURÜCK" (== history.back()) or try other methods to go back
confirming with win2k build 20010804.. (CVS)

-> History Session (but I'm not sure if this is a dupe...)
Assignee: asa → radha
Status: UNCONFIRMED → NEW
Component: Browser-General → History: Session
Ever confirmed: true
QA Contact: doronr → claudius

Comment 2

17 years ago
looks like DUP of bug 93445

*** This bug has been marked as a duplicate of 93445 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: claudius → docshell
You need to log in before you can comment on or make changes to this bug.