Closed Bug 936424 Opened 8 years ago Closed 8 years ago

Send to ...E-Mail Recipient opens browser window instead Mail Editor

Categories

(SeaMonkey :: MailNews: Composition, defect)

SeaMonkey 2.22 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: g.miccio.lavoro, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

I used "Send to E-mail recipient" on a file to sendaì by e-mail in Windows XP3


Actual results:

Was opened Seamonkey browser window 


Expected results:

Opening Seamonkey composer with the file attached
Bug 913493 - MAPI stopped working with SAGE 50 and other mailto: (Need to link MAPI support into xul.dll)
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.