Dragging items in the menu panel causes placeholders to get in awkward positions (diagonal, out of place)

RESOLVED DUPLICATE of bug 919965

Status

()

RESOLVED DUPLICATE of bug 919965
5 years ago
5 years ago

People

(Reporter: jaws, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P2][Australis:M?])

Attachments

(1 attachment)

Created attachment 829346 [details]
Screenshot of bug

Starting a few weeks ago, customizing the menu panel using drag and drop will start putting the drop placeholders in awkward orientations, sometimes resulting in a diagonal placeholder pattern (see attached screenshot).

Gijs, IIRC you are working on something to fix this. Do you want to take this bug?
Flags: needinfo?(gijskruitbosch+bugs)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(gijskruitbosch+bugs)
Resolution: --- → DUPLICATE
Duplicate of bug: 919965
You need to log in before you can comment on or make changes to this bug.