Keyword cache rebuild does not occur at start.

RESOLVED DUPLICATE of bug 69621

Status

()

Bugzilla
Administration
P5
enhancement
RESOLVED DUPLICATE of bug 69621
17 years ago
8 years ago

People

(Reporter: CodeMachine, Unassigned)

Tracking

Details

(Reporter)

Description

17 years ago
The votes cache gets rebuilt at the start of the file, but the keywords cache
doesn't.  Need to figure if the keywords cache can be moved to the start.

This would be more consistent and there's benefit in repairing this stuff ASAP.
(Reporter)

Updated

17 years ago
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.16
(Reporter)

Comment 1

17 years ago
Moving to new Bugzilla product ...
Component: Bugzilla → Administration
Product: Webtools → Bugzilla
Version: Bugzilla 2.13 → 2.13
(Reporter)

Comment 2

17 years ago
Taking ...
Assignee: justdave → matty
QA Contact: matty → jake
(Reporter)

Updated

17 years ago
Status: NEW → ASSIGNED
We are currently trying to wrap up Bugzilla 2.16.  We are now close enough to
release time that anything that wasn't already ranked at P1 isn't going to make
the cut.  Thus this is being retargetted at 2.18.  If you strongly disagree with
this retargetting, please comment, however, be aware that we only have about 2
weeks left to review and test anything at this point, and we intend to devote
this time to the remaining bugs that were designated as release blockers.
Target Milestone: Bugzilla 2.16 → Bugzilla 2.18
Taking Jake's bugs...  his Army Reserve unit has been deployed.
QA Contact: jake → justdave
(Reporter)

Updated

14 years ago
Severity: minor → enhancement
Priority: P4 → P5
Enhancements which don't currently have patches on them which are targetted at
2.18 are being retargetted to 2.20 because we're about to freeze for 2.18. 
Consideration will be taken for moving items back to 2.18 on a case-by-case
basis (but is unlikely for enhancements)
Target Milestone: Bugzilla 2.18 → Bugzilla 2.20
Bugzilla 2.20 feature set is now frozen as of 15 Sept 2004.  Anything flagged
enhancement that hasn't already landed is being pushed out.  If this bug is
otherwise ready to land, we'll handle it on a case-by-case basis, please set the
blocking2.20 flag to '?' if you think it qualifies.
Target Milestone: Bugzilla 2.20 → Bugzilla 2.22

Updated

12 years ago
Assignee: mattyt-bugzilla → administration
Status: ASSIGNED → NEW
QA Contact: justdave → default-qa
Target Milestone: Bugzilla 2.22 → ---

Comment 7

8 years ago
The keyword cache will soon be dead.
Depends on: 69621
Whiteboard: [blocker will fix]

Updated

8 years ago
Depends on: 101164

Updated

8 years ago
No longer depends on: 101164

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [blocker will fix]
Duplicate of bug: 69621
You need to log in before you can comment on or make changes to this bug.