Closed Bug 936974 Opened 8 years ago Closed 8 years ago

Add option to revert to classic theme after public launch of MDN redesign.

Categories

(developer.mozilla.org Graveyard :: General, enhancement)

All
Other
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: alex_rosenberg35, Unassigned)

References

Details

(Whiteboard: [specification][type:change])

What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
Please add the option for logged-in users to change back to the classic MDN theme after the redesign goes public.

What problems would this solve?
===============================
This would provide flexibility and allow users to choose the theme they prefer.

Who would use this?
===================
Users of the Mozilla Developer Network

What would users see?
=====================
Users would have an option/setting on their profile page to choose the classic or new theme.  The option could be in the form of a drop-box, radio-button list, or a check-box.

What would users do? What would happen as a result?
===================================================
Users would set the preference to toggle between the classic and new themes.

Is there anything else we should know?
======================================
Severity: normal → enhancement
Summary: Add option to revert to classic theme after public launch. → Add option to revert to classic theme after public launch of MDN redesign.
Alex, what would be the reason(s) why somebody would like to revert to the old theme?
This cannot be sustained in the long term.
Blocks: 910513
I do not think this is a good idea at all.
Since we transitioned to the Kuma platform we do not have a built-in capability to have themes, as MindTouch did. We would have to build that capability into Kuma, which is a huge project and not something we are able to support doing right now. 

We are working on closing a lot of the UX/design bugs for the new design of MDN, so hopefully that will reduce the need for wanting to keep the old site design.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
Product: developer.mozilla.org → developer.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.