Tooltip incorrect after back/forward

VERIFIED DUPLICATE of bug 81683

Status

SeaMonkey
General
--
trivial
VERIFIED DUPLICATE of bug 81683
16 years ago
13 years ago

People

(Reporter: Kurt Swanson, Assigned: asa)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1. Go to any web page
2. Press back button before tool tip shows
3. Leave mouse over back button
4. After previous page displays, the "You are on-line" tooltip appears for
   the back button.
This is a dupe of bug 81683 (sometimes after pressing toolbar buttons I see a
cropped tooltip "go offline" in the upper left)

This was fixed just after 0.9.3 came out, so the fix will not be available on a
milestone release until 0.9.4, but you are welcome to try a nightly build to see
the results.  http://ftp.mozilla.org/pub/mozilla/nightly/latest/

Reporter, also, please read the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html .  When you report
bugs that follow those guidelines, it makes it so much easier for us to figure
out the cause of your bug and fix it.

Thank you for helping test Mozilla!  :)

*** This bug has been marked as a duplicate of 81683 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
yep
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.