[e10s] Some keys stop working when the keyboard layout is US international

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: reuben, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(e10s+)

Details

(Reporter)

Description

5 years ago
Switch keyboard layout to "U.S. International - PC", try to type ' or " or ` or ~.

Doesn't work for me on OS X 10.9.
(Reporter)

Updated

5 years ago
Component: Untriaged → General
(Reporter)

Comment 1

5 years ago
cpeterson reminded me of this bug, I can't reproduce it anymore. Getting a regression (progression?) range would probably be useful to find out what caused this, I'

Huh. The "Choose what I share" infobar appeared and those keys stopped working, I had to dismiss the infobar and now they work again. Guess this isn't WFM after all :)
tracking-e10s: --- → +
This works for me on OS X 10.10.4 with the US International - PC keyboard layout.  I tried several other keys and keystrokes to type accents as well. 

Reuben, if you see it again, can you re-open this bug? Thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.