No option to change Time format (from Am-PM to 24h)

RESOLVED DUPLICATE of bug 903683

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 903683
5 years ago
4 years ago

People

(Reporter: deimidis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
Created attachment 830871 [details]
2013-11-12-13-22-03.png

I bought a LG in Brazil. 24 hs format then. When I change timezone to America/Buenos Aires, Gaia shows (AM-PM) format, and don't let me change it. Despite that when I try to change time, it shows 24hs format.
(Reporter)

Comment 1

5 years ago
Created attachment 830873 [details]
2013-11-12-13-22-26.png

Region selected
(Reporter)

Comment 2

5 years ago
Created attachment 830876 [details]
2013-11-12-13-22-35.png
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812419
Duplicate of bug: 903683
You need to log in before you can comment on or make changes to this bug.