[B2G][1.2][l10n][Browser] Chinese(Simplified) "Unable to connect" and "Offline mode" page are not localized

VERIFIED DUPLICATE of bug 893802

Status

VERIFIED DUPLICATE of bug 893802
5 years ago
5 years ago

People

(Reporter: bli, Assigned: shaohua.wen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: LocRun1.2)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 831442 [details]
Unable-to-connect.png

"Unable to connect" page is not localized.
(Reporter)

Updated

5 years ago
Whiteboard: LocRun1.2
(Reporter)

Updated

5 years ago
Summary: [B2G][1.2][l10n][Browser] Chinese(Simplified) "Unable to connect" page is not localized → [B2G][1.2][l10n][Browser] Chinese(Simplified) "Unable to connect" and "Offline mode" page are not localized
(Reporter)

Comment 1

5 years ago
Created attachment 831443 [details]
offline-mode.png
(Assignee)

Comment 2

5 years ago
Where is this page?
(Assignee)

Comment 3

5 years ago
@Delphine is this an i18n bug since we cann't find this page?
Related with Bug 893802, duping
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893802
Verified as duplicate to bug 893802.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.