picture image is rotated

RESOLVED DUPLICATE of bug 298619

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 298619
5 years ago
5 years ago

People

(Reporter: Jonathan Mills, Unassigned)

Tracking

25 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0 (Beta/Release)
Build ID: 20131025151332

Steps to reproduce:

visit http://bsbasa.org/DevelopmentDays/PreCountyCamp/2013/photos/photo011-.JPG
and http://bsbasa.org/DevelopmentDays/PreCountyCamp/2013/photos/photo011.JPG



Actual results:

The image photo011-.JPG is displayed on its side (ie the image is rotated 90 degrees clockwise)






Expected results:

I would expect the two images to be displayed identically;  They display identically withing the Microsoft Windows Image browser.

The original image was the photo011-.JPG, and this images was opened in Microsoft Paint, and "Save As"d photo011.JPG.  No rotation etc was performed.

there would appear to be something in the MetaData that is being ignored when Firefox displays the data.

This occurs with both Windows Vista and Windows 8.1 as the base OS.

Comment 1

5 years ago
It seems to work for me in Firefox26b4.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 298619
You need to log in before you can comment on or make changes to this bug.