Closed Bug 93831 Opened 21 years ago Closed 21 years ago

Renaming a folder is not reflected in mail filters

Categories

(MailNews Core :: Filters, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 41720

People

(Reporter: r_kinder, Assigned: naving)

Details

As per description.

To observe, create an IMAP folder, add a filter which moves mail into the
folder, rename the folder, the filter will still refer to the old folder name.
The ui shows the old folder name but the message go to the renamed folder, right 
?
Nope, when a folder is renamed, the mail that should be redirected remains in
the inbox.
what build are you using ?
Mozilla/5.0 (X11; U; Linux 2.2.16-23.uid32 i686; en-US; rv:0.9.1+) Gecko/20010606
Try a current build. Bug 41720 was fixed just recently. (we do have some spinoff
issues, but the main problem was addressed)

*** This bug has been marked as a duplicate of 41720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.