Lock screen popup when phone is marked as lost

RESOLVED DUPLICATE of bug 938901

Status

RESOLVED DUPLICATE of bug 938901
5 years ago
5 years ago

People

(Reporter: nsm, Unassigned)

Tracking

({uiwanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa+])

There should be a popup on the lockscreen where the user can write an alternate contact number or other notices so good samaritans can return the device.
Whiteboard: [qa+]
This would also inform the thief that they need to flash the phone now. Or run. Or both.
Resolved as part of 938901.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 938901
You need to log in before you can comment on or make changes to this bug.