After restarting the device in landscape position, the apps were locked

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: gasolin@mozilla.com, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
=== originaly clone from bug 934556 comment 19 ===

On the Buri v1.3 2013-11-12 build, after restarting the device in landscape position, the apps did not disappear, but they were locked. I couldn't click on them to enter any app. I was able to long-press to delete them, e.me search bar worked, and long-pressing the home button to get the Recent Apps page worked. For e.me, the first time I tried to use it I was able to click on the premade icons (Social, Games, Music, Entertainment) to get the list of apps in that category. I was not able to enter the apps, only long-press on them to add them to the homescreen. I still could not enter them once they were added to the homescreen. I was able to access all of the apps after restarting the device in portrait position.
(Reporter)

Updated

5 years ago
Depends on: 934556

Updated

5 years ago
blocking-b2g: --- → 1.3?
Keywords: regression
(Reporter)

Updated

5 years ago
Blocks: 908601
Triage: qawanted; I cannot reproduce this on master. Maybe we still have this bug on v1.3?
Keywords: qawanted

Comment 2

4 years ago
I am not able to reproduce this issue on the 11/12 or the 12/23 1.3 builds. Each time I restarted the device (either from the Homescreen or within an app that can go to landscape mode), I was able to access any app I tapped on.

- Buri 1.3 Build -
Environmental Variables:
Device: Buri v1.3 MOZ RIL
BuildID: 20131224004001
Gaia: 01e9da49be2cc4bc134eeefc434740d572ec2246
Gecko: af28fe58e263
Version: 28.0a2
Firmware Version: V1.2_US_20131115
Keywords: qawanted

Updated

4 years ago
Status: NEW → RESOLVED
blocking-b2g: 1.3? → ---
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.