Closed Bug 93913 Opened 21 years ago Closed 21 years ago

no more background image displayed

Categories

(SeaMonkey :: General, defect)

PowerPC
macOS
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 91034

People

(Reporter: ietmac, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.3+) Gecko/20010804
BuildID:    0.9.3 and 2001080405

Since 0.9.3 background images are not supported anymore. This is true when
background image for BODY is specified in some external CSS. I don't know if
this problem occurs when the background image is directly specified inside the
<body> tag for example, and I don't know what is happening with tables... 

Reproducible: Always
Steps to Reproduce:
Open any web page were a background image is, at least, specified in some
external style sheet.

Actual Results:  No background image

Expected Results:  background image
dup of bug 91034

*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.