Closed Bug 93916 Opened 21 years ago Closed 21 years ago

Need visual feedback when there is a JavaScript error

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 6211

People

(Reporter: neil, Assigned: mpt)

Details

Right now when a page I'm on runs into a JavaScript error there is no visual
feedback.  In nav4 it used to write "JavaScript error" in the statusbar, but
mozilla doesn't appear to display anything... it just silently writes into the
JavaScript console.

It would be nice to have an icon in the statusbar like IE, or at the very least
have the ability to automatically open the JavaScript console when there is an
error (with an on/off switch for the feature of course).
dupe of bug 6211
(Please reopen if you disagree)

*** This bug has been marked as a duplicate of 6211 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.