Java Plugin doesn't install correctly

VERIFIED DUPLICATE of bug 84896

Status

--
critical
VERIFIED DUPLICATE of bug 84896
18 years ago
14 years ago

People

(Reporter: iShaterin, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
(Sorry about choosing browser General I'm not sure what group this fits under)
1. Open the URL http://java.sun.org with a browser without java installed.
2. Go through the java installation by clicking on download the necessary plugin
and clicking the Java 2 for Linux button.
3. The plugin downloads and installs.

Error-the install never finishes. The the progressbar and mozilla icon keep
churning as if something is happening closing out the browser window and
reopening it Results in an Error message that the browser is still finishing a
previous install and the system must restart.  Running ps ax shows a zombie
process that only disappears when the user logs out and back in.  Even after
doing so, launching mozilla results in the same error message about the browser
finishing a previous install and the zombie process appears again.  It is only
possible to get mozilla to launch by going to the plugins directory and deleting
the java2 directory.

This occurs with both the 0.9.3 build as well as the current builds from the
tree.  I've tried removing my .mozilla directory removing mozilla entirely and
emptying the plugins directory and reinstall everything fresh.  But to no avail.
 I've also had a number of problems with the browser freezing when I go to flash
and other plugin enabled pages--so I'm not sure if this is just a plugin problem
or if there are two separate problems here.

This is blocker since it makes the browser completely unusable once the java
installation fails in addition to preventing all java use and development in the
browser.

RedHat Linux 2.4.2-2, Build ID 2001080211 0.9.3 as well as current nightlies.
dupe of bug 84896

Please file a new bug if you see a hang with a Flash plugin.
(BTW: not a blocker-> critical)

*** This bug has been marked as a duplicate of 84896 ***
Severity: blocker → critical
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.