Closed Bug 939573 Opened 8 years ago Closed 8 years ago

Defect - Scrolling make parts of the screen black

Categories

(Firefox for Metro Graveyard :: General, defect)

28 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 907179

People

(Reporter: ntim, Unassigned)

Details

(Whiteboard: feature=defect c=tbd u=tbd p=0)

Attachments

(2 files, 1 obsolete file)

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131117030203

Steps to reproduce:

Go on any website
Scroll



Actual results:

Some parts of the screen are black for a while


Expected results:

The issue should not happen
Attached image Screenshot of another affected site (obsolete) —
Site is : http://carlosjeurissen.com

See behind the box shadow of the "cards".
oops, not the cards, the "page container"
Attachment #8333530 - Attachment is obsolete: true
Summary: Scrolling make parts of the screen black → Defect - Scrolling make parts of the screen black
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
per kats comments in bug 915811.
No longer blocks: metrov1backlog
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0 → feature=defect c=tbd u=tbd p=0
Duplicate of bug: 907179
You need to log in before you can comment on or make changes to this bug.