Closed Bug 939914 Opened 7 years ago Closed 7 years ago

add option to dump about:memory / dmd after every mochitest

Categories

(Testing :: Mochitest, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 940637

People

(Reporter: froydnj, Assigned: froydnj)

References

(Blocks 1 open bug)

Details

(Whiteboard: [MemShrink:P2])

During the tree closure last week, being able to get a per-test snapshot of about:memory and DMD report was very helpful.  Let's put that functionality in-tree so we won't have to reinvent it if we ever run into this OOM situation again.  (And so we can investigate what caused the situation in the first place!)
Whiteboard: [MemShrink]
Whiteboard: [MemShrink] → [MemShrink:P2]
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940637
You need to log in before you can comment on or make changes to this bug.