bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Australis left-side toolbar buttons overlap with Mac close/minimize/maximize buttons

RESOLVED DUPLICATE of bug 939932

Status

()

Firefox
Shell Integration
RESOLVED DUPLICATE of bug 939932
5 years ago
5 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

(Blocks: 1 bug)

28 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8334004 [details]
Screenshot 2013-11-18 11.25.37.png

10.8.5.
This is going to end up being the same issue/fix as bug 939932 -- vertical tabs add-on, no tabstrip, so native window widgets end up overlapping.

But I comment you for 1-issue-per-bug filing. :)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 939932
You need to log in before you can comment on or make changes to this bug.