Regression: Cusor control in focused input escapes field

RESOLVED DUPLICATE of bug 935807

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 935807
4 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression, reproducible})

28 Branch
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox25 unaffected, firefox26 unaffected, firefox27 affected, firefox28 affected)

Details

(URL)

(Reporter)

Description

4 years ago
User Report: https://support.mozilla.org/en-US/questions/977904

Hacker's Keyboard: https://play.google.com/store/apps/details?id=org.pocketworkstation.pckeyboard&hl=en

User is reporting that cursor control escapes from focused input field on movement and this is an issue with Nightly (28.0).
(Reporter)

Updated

4 years ago
Version: Firefox 27 → Firefox 28
(Reporter)

Comment 1

4 years ago
Reproducible with using either the <RIGHT> or <LEFT> arrow keys, we escape focus. I'll try looking for a window.
status-firefox26: ? → unaffected
status-firefox27: ? → affected
Keywords: reproducible
(Reporter)

Comment 2

4 years ago
http://hg.mozilla.org/mozilla-central/pushloghtml?startdate=2013-10-13&enddate=2013-10-14

972d7d7be035	Mina Almasry — Bug 698437 - Allow spatial navigation with directional controller. r=kats

Dupe of bug 935807 which has already been filed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935807
tracking-fennec: ? → ---
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.