Closed Bug 940028 Opened 7 years ago Closed 7 years ago

pwgen add-on glitches the new Australis menu by adding a dropdown button

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940307

People

(Reporter: reuben, Unassigned)

References

(Blocks 1 open bug)

Details

STR:

1) Install https://addons.mozilla.org/en-US/firefox/addon/pwgen-password-generator/?src=search
2) Drag widget to menu via customize screen
3) Try to click dropdown

Here's a video recording: https://dl.dropboxusercontent.com/u/10968786/dropdown.webm

Higher quality on a MOV container (reading ffmpeg man pages is too hard): https://dl.dropboxusercontent.com/u/10968786/dropdown.mov
Component: Menus → Toolbars and Customization
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940307
You need to log in before you can comment on or make changes to this bug.