Closed Bug 940050 Opened 7 years ago Closed 7 years ago

Custom addon button with drop-down renders weird in the Customize and Control window

Categories

(Firefox :: General, defect)

28 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940307

People

(Reporter: ianbicking, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(2 files)

This is in Australis.

When using the Pocket addon https://addons.mozilla.org/en-US/firefox/addon/read-it-later/ I can customize Firefox to move the pocket toolbar control into the Customize and Control window.  This control includes a button and a dropdown.  Once in the window it acts weird.  The drop-down arrow shows up between buttons, and then when selected the window which would normally pop up shows up in a seemingly random part of the screen (though I guess it's attached where the button is, but the button disappears).
Attached image detached dropdown
Someone will need to investigate this to see if it is an issue with the Pocket add-on or with the Australis changes. If someone has a contact at Pocket they may be able to get to it sooner.
Forward duping to a bug with much more detail
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940307
You need to log in before you can comment on or make changes to this bug.