[Flatfish] Need to provide a method for taking screenshots

RESOLVED DUPLICATE of bug 945996

Status

Firefox OS
General
RESOLVED DUPLICATE of bug 945996
4 years ago
4 years ago

People

(Reporter: atsai, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:1.3+)

Details

(Whiteboard: [Flatfish only][developer+])

(Reporter)

Description

4 years ago
** The case is by the testing on Flatfish devices. It might not be able to reproduce on other mobile devices **

We need a way to take screenshots
(Reporter)

Comment 1

4 years ago
nom it as 1.3?. This should be 1.3+ for flatfish.
blocking-b2g: --- → 1.3?
Flags: needinfo?(frlee)

Comment 2

4 years ago
this is a basic function. changed to 1.3+.
based on UX lead Mike's confirmation, screen shot should be taken by 'power + volume down' since flatfish doesn't have physical home button.
blocking-b2g: 1.3? → 1.3+
Flags: needinfo?(frlee)
Whiteboard: [Flatfish] → [Flatfish only][developer+]

Comment 3

4 years ago
hi Thomas,

are you able to suggest someone to take care of this bug?
Flags: needinfo?(ttsai)

Updated

4 years ago
Flags: needinfo?(ttsai) → needinfo?(vliu)

Comment 4

4 years ago
hi Vincent,

are you able to take this bug?
patch in bug 945996
Depends on: 945996

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(vliu)
Resolution: --- → DUPLICATE
Duplicate of bug: 945996
You need to log in before you can comment on or make changes to this bug.