Firefox stuck in small icon mode on Linux

RESOLVED DUPLICATE of bug 477948

Status

()

RESOLVED DUPLICATE of bug 477948
5 years ago
5 years ago

People

(Reporter: pwd.mozilla, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131119073913

Steps to reproduce:

Firefox is stuck in small icon mode and thus the iconic keyhole that is synonymous with Firefox doesn't appear.
(Reporter)

Updated

5 years ago
Component: Untriaged → Theme
Blocks: 939862, 872617
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875479
Note that this nothing to do with small icons mode.
Duplicate of bug: 477948
And it's no regression either.
No longer blocks: 872617, 939862
Keywords: regression
You need to log in before you can comment on or make changes to this bug.