Crashes when attempting to authenticate password

VERIFIED WORKSFORME

Status

MailNews Core
Networking: POP
--
blocker
VERIFIED WORKSFORME
17 years ago
9 years ago

People

(Reporter: Jim Power, Assigned: Navin Gupta)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I enter my email password in the popup box, I get the "watch" and then my
system locks up.  I left it for several hours and returned, so it is indeed
locked.  Five attempts: 3 with "remember this password checked" and twice
without.  Four lockups.  The one success was with remember password not checked.

If I enter the password incorrectly, I get the proper response, so it is making
it to my server.  If I cancel, I can correctly view my newsgroups.

Comment 1

17 years ago
Reporter, your bug report is incomplete. Please relate your Mozilla Build ID, your make 
and model of Macintosh computer, and the type of e-mail account (POP or IMAP).

Also, try reproducing with a new Mozilla user profile and after deleting the Mozilla 
Registry file from your Preferences folder.

Comment 2

17 years ago
Setting QA Contact to Stephend since it appears that the reporter is trying to
access a newsgroup.
QA Contact: nbaca → stephend
Please see Greg's comments, I'm going to need more info than your first report,
to take a look at this report.  Thanks.
(Reporter)

Comment 4

17 years ago
Macintosh G3 (Beige Destop)
Build ID 2001080214
POP account
(Reporter)

Comment 5

17 years ago
Deleting my Mozilla Registry file fixed the problem
(Reporter)

Comment 6

17 years ago
At some point Mozilla crashed.  When I came back in, I had the same
problem all over again.  Once again, deleting the Mozilla Registry file
cured the problem.
So, are you seeing this with both pop and newsgroups? (Your original comments
indicated newsgroups, but your latest mentions pop).

Comment 8

17 years ago
Jim, when Mozilla crashed, did Talkback run? If so, can you supply the Incident ID of that 
crash?
(Reporter)

Comment 9

17 years ago
Sorry about the misunderstanding about newsgroups.  It is my email password that 
causes the problem.  I only mentioned the newsgroups to show that the system is 
still functional if I attempted to log in with an incorrect email password, then 
cancel when it replies that the "password is incorrect".

And no, Talkback doesn't run.  It is a hard crash of the OS.  I can move my USB 
mouse around, but no response to keyboard or mouse clicks.

Do you want the suspect registries?  Hmmm. They show as 0 KB.

Comment 10

17 years ago
That's the sort of situation after which TalkBack should run, Jim. The next time you run 
Mozilla it should automatically start up. Are you sure you don't have it disabled?

I must admit that I've heard an awful lot of reports about TalkBack not running with 
0.9.3. Not good at all if true.
Sheela, does this go to you or Esther? (I forget).
Component: Account Manager → Networking - POP
QA Contact: stephend → sheelar

Comment 12

17 years ago
Yes it goes to me.  Assigning it to naving
Assignee: racham → naving

Comment 13

17 years ago
using commercial build 2001-03-18-04 on MAX OS 9.0.4. I am not able to reproduce 
this problem.  Marking this worksforme now that reporter mentioned it worked 
after deleting the mozilla registry file.  Please reopen the bug with 
reproducible steps if you see this again in the recent builds
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 14

17 years ago
verified as worksforme
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.