[B2G][Settings][Media Storage] Users are unable to switch between SD Card and Internal storage.

RESOLVED DUPLICATE of bug 936098

Status

RESOLVED DUPLICATE of bug 936098
5 years ago
5 years ago

People

(Reporter: rkunkel, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g18 unaffected, b2g-v1.2 affected)

Details

(Whiteboard: burirun4)

(Reporter)

Description

5 years ago
Description:
Under settings > Media Storage, the drop down menu is unresponsive making it impossible to change the default media location.

Repro Steps:
1) Updated Buri to Build ID: 20131119004006
2) Access Settings > Media Storage > Scroll down to the Advanced section.
3) Attempt to change the default media location.

Actual:
User is unable to change the default media location.

Expected:
Using the drop down menu, the user can change between Internal Storage and SD Card.

Environmental Variables
Device: Buri v1.2 COM RIL
Build ID: 20131119004006
Gecko: http://hg.mozilla.org/releases/mozilla-b2g26_v1_2/rev/fe2a7f0db27b
Gaia: 9439907a255e04de4c33493fe03d6670c8256e2f
Platform Version: 26.0
RIL Version: 01.02.00.019.102 
Firmware Version: V1.2_US_20131115

Repro frequency: 100%

Test Suite Name: USB Mass Storage
Link to failed test case: https://moztrap.mozilla.org/manage/cases/?filter-id=10446#caseversion-id-81804

Notes: Trying to obtain a logcat, it because apparent that the button is not registering input.
(Reporter)

Comment 1

5 years ago
This issue does not reproduce in 1.1:

Environmental Variables
Device: Leo v1.1 COM RIL
Build ID: 20131118041241
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18/rev/7c3cfc0936ca
Gaia: b585b32441fafa67f2b4582db23be5f3a2afab21
Platform Version: 18.1
RIL Version: 01.01.00.019.281 
Firmware Version: lge_default

Using the drop down menu, the user can change between Internal Storage and SD Card.
status-b2g18: --- → unaffected
status-b2g-v1.2: --- → affected
Keywords: regression, regressionwindow-wanted
Whiteboard: burirun4

Updated

5 years ago
blocking-b2g: --- → koi?

Comment 2

5 years ago
Buri does not have accessible internal storage. However there is bug about the UI showing an option to enable internal storage. See bug 936098.

Removing the regression and regressionwindow-wanted tags since this is not a bug.
Keywords: regression, regressionwindow-wanted

Updated

5 years ago
blocking-b2g: koi? → ---
Sounds like this is a dupe of bug 936098 then.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936098
You need to log in before you can comment on or make changes to this bug.