[Inspector] add an option to show the browser rules in the "rules" sub panel

RESOLVED DUPLICATE of bug 935803

Status

defect
RESOLVED DUPLICATE of bug 935803
6 years ago
Last year

People

(Reporter: julienw, Unassigned)

Tracking

(Blocks 1 bug)

21 Branch
x86_64
Linux
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Currently, we can toggle the browser rules in the "computed" sub panel, but not in the "rules" sub panel. This would be super useful to have them here as well.

Note that Firebug has this option ("show the default rules").
Blocks: firebug-gaps
This is possible in nightly with the 'show browser styles' option
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935803
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.