Closed Bug 941003 Opened 6 years ago Closed 6 years ago

Metrofx findbar occasionally disappears from view when zoom is applied

Categories

(Core :: Graphics: Layers, defect)

26 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 951467

People

(Reporter: jimm, Unassigned)

References

Details

str: 

1) open a page of text
2) open the find bar (ctrl-f)
3) zoom into content a good ways
4) repeatedly find some text using the find bar

result: findbar disappears / doesn't render
Whiteboard: [triage] → [block28]
See Also: → 932055
Depends on: 932055
Whiteboard: [block28] → [beta28][gfx]
Blocks: metrov1backlog, metrov1omtc&apzc
No longer blocks: metro-apzc
Per discussions between marcom and milan, we're requesting tracking on the remaining "big issues" related to apzc for metrofx, which is riding the 28 train. We expect these will get fixed during the long aurora train ride.

This bug may be a dupe of bug 932055. It is graphics related, when zooming content, ui elements that overlay content flicker or disappear.
No longer reproduces after the patch in bug 951467.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951467
No longer blocks: metrov1backlog
Whiteboard: [beta28][gfx]
You need to log in before you can comment on or make changes to this bug.