Closed Bug 941023 Opened 8 years ago Closed 8 years ago

can not send an email through another program

Categories

(SeaMonkey :: General, defect)

SeaMonkey 2.22 Branch
x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: sales, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0 SeaMonkey/2.22 (Beta/Release)
Build ID: 20131028182244

Steps to reproduce:

I tried using my scanning software or my accounting software to email a PDF.
In the last 1-2 versions of the updated Sea Monkey, it only loads up the browser, not the email program. I have to revert to the older version and make sure it does not self update to the new version, it then works.


Actual results:

the browser loads up, but not the email


Expected results:

the email program should load up with the attached pdf
Known issue, hopefully will be fixed with 2.23. Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.