CSS class names are case-sensitive [not sure if this is a bug]

VERIFIED DUPLICATE of bug 49004

Status

--
minor
VERIFIED DUPLICATE of bug 49004
17 years ago
14 years ago

People

(Reporter: alexander, Assigned: asa)

Tracking

Trunk
mozilla1.0
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; es-ES; rv:0.9.3) Gecko/20010801
BuildID:    20001080110

The CSS class names are case-sensitive, while in I. Explorer are not. So, if you
define a class as ".TitleText" and you use it later as "titletext", I. Explorer
will display the changes and Mozilla will not.

I'm not sure if this is a bug. :(

Reproducible: Always
Steps to Reproduce:
(Reporter)

Updated

17 years ago
Target Milestone: --- → mozilla1.0
This is a bug in IE.  See the HTML4 definition of "class" -- it's a
case-sensitive attribute.

*** This bug has been marked as a duplicate of 49004 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified of a invalid bug
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.