Usable Area in tabs is reduced

RESOLVED DUPLICATE of bug 924888

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 924888
5 years ago
5 years ago

People

(Reporter: fbrfa8.g, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8335501 [details]
Capture.PNG

New curvy styling wastes space.  A reduction in functionality is unacceptable.
Blocks: 939862

Comment 1

5 years ago
If you're referring to the text being more truncated, this is probably a duplicate of bug 924888.

Comment 2

5 years ago
Duping per comment #1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 924888
You need to log in before you can comment on or make changes to this bug.