Vertical Tab Padding Increased

RESOLVED WONTFIX

Status

()

Firefox
Theme
RESOLVED WONTFIX
5 years ago
5 years ago

People

(Reporter: fbrfa8.g, Unassigned)

Tracking

(Blocks: 1 bug, {regression})

28 Branch
x86
Windows 7
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Australis:P-])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8335513 [details]
Capture11.PNG

This regression is unacceptable for users with smaller displays.

Updated

5 years ago
Blocks: 939862, 732583

Updated

5 years ago
Keywords: regression

Comment 1

5 years ago
We don't plan on removing the ~5px difference.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Whiteboard: [Australis:P]

Updated

5 years ago
Whiteboard: [Australis:P] → [Australis:P-]
(Reporter)

Comment 2

5 years ago
Wowww, just because it's a small regression doesn't mean it's not a regression.  I am very disappointed that you designers are insistent that this, which is clearly a feature regression, is not worth fixing.  When I browse the web on my netbook I give a damn, even if you don't on your $1000 27''workstation display.
You need to log in before you can comment on or make changes to this bug.