Closed Bug 941237 Opened 6 years ago Closed 6 years ago

Regression: plugin block is shown in a notification-bar-thing again in Nightly

Categories

(Firefox :: Untriaged, defect)

28 Branch
x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 932854

People

(Reporter: elad, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot.png
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131120062258

Steps to reproduce:

Go to gmail.com with the google talk plugin installed


Actual results:

See screenshot


Expected results:

It should probably pop this up as if I clicked the plugin icon next to the url bar.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 932854
You need to log in before you can comment on or make changes to this bug.