Closed Bug 941254 Opened 6 years ago Closed 6 years ago

Nightly - Toolbar customization dont remember

Categories

(Firefox :: Toolbars and Customization, defect)

28 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 940974

People

(Reporter: simonbergi9, Unassigned)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131120062258

Steps to reproduce:

I added some Icon/Tools to the Toolbar via Menu->Customize. It remembers until Nightly closes.

Nightly 28.0a1 (2013-11-20)


Actual results:

It remembers until Nightly closes.


Expected results:

It should bring the Icon/Tools back to the Toolbar after start Nightly
Component: Untriaged → Toolbars and Customization
Can you reproduce in safe mode? Otherwise, this is probably a dupe of bug 940974 and various other bugs about add-ons which re-add themselves to their original spot after having been moved.
Flags: needinfo?(nobody)
Oops, meant to needinfo the reporter, not the assignee...
Flags: needinfo?(nobody) → needinfo?(simonbergi9)
Safe Mode seems to work.
in normal mode only menu works, but not toolbar (right of navbar).
its seems to be really a dupe of bug 940974.
attachment added.
Flags: needinfo?(simonbergi9)
Attached file Health Report
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940974
You need to log in before you can comment on or make changes to this bug.