Closed Bug 941370 Opened 8 years ago Closed 8 years ago

Unable to view full-size images on flickr mobile website with Firefox for Android

Categories

(Firefox for Android Graveyard :: General, defect)

26 Branch
x86
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 732355

People

(Reporter: cmore, Unassigned)

Details

Attachments

(1 file)

Attached image Blank screen on Android
Steps to reproduce:

1) Open Firefox on Android (release, beta, or Aurora)

2) View: Flickr an image on their mobile website. example: http://m.flickr.com/#/photos/johnkarakatsanis/10922369853/

3) Click on image to view full screen.

Expected results:

View full-size image.

Actual results:

No image is displayed and screen is blank. (Screenshot attached)

I've tried these same steps on the default browser on Android and Chrome and both work as expected and even swipe left/right without a problem. When I am viewing flickr images on an Android device, I have to switch to a non-Firefox browser to have an expected user experience.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.