Interim updates for Demo Studio

RESOLVED DUPLICATE of bug 925893

Status

RESOLVED DUPLICATE of bug 925893
5 years ago
5 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
Before the full Demo Studio redesign (and maybe even before the redesign launch) we might want to consider making interim improvements to the Demo Studio. Minor to moderate style issues exist when the existing Demo Studio theme is viewed in the redesign.

Some examples are provided below. This is not a complete list.

Demo thumbnails are not using all available space
http://i.imgur.com/kKbTCYu.png

Some elements are out of alignment
* Buttons: http://i.imgur.com/rUp9heD.png
* Navigation: http://i.imgur.com/QSbsFWx.png
* Spotlight: http://imgur.com/z9NmC3I

Some text is difficult to read:
http://i.imgur.com/H1VAXE8.png

etc.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 925893
You need to log in before you can comment on or make changes to this bug.