crash in mozilla::layers::APZCTreeManager::UpdatePanZoomControllerTree

RESOLVED WORKSFORME

Status

()

Core
Panning and Zooming
--
critical
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({crash})

26 Branch
x86
Windows 8.1
crash
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [defect] p=0, crash signature)

Are there any STR? It's hard to tell from the stack trace what is causing the infinite recursion.
(Reporter)

Comment 2

5 years ago
(In reply to Botond Ballo [:botond] from comment #1)
> Are there any STR? It's hard to tell from the stack trace what is causing
> the infinite recursion.

Nope, I filed this off the socorro interface. I haven't seen this happen in my testing.
(Reporter)

Updated

5 years ago
Crash Signature: [@ mozilla::layers::APZCTreeManager::UpdatePanZoomControllerTree(mozilla::layers::CompositorParent*, mozilla::layers::Layer*, unsigned __int64, gfx3DMatrix, mozilla::layers::AsyncPanZoomController*, mozilla::layers::AsyncPanZoomController*, bool, unsigned… → [@ mozilla::layers::APZCTreeManager::UpdatePanZoomControllerTree(mozilla::layers::CompositorParent*, mozilla::layers::Layer*, unsigned __int64, gfx3DMatrix, mozilla::layers::AsyncPanZoomController*, mozilla::layers::AsyncPanZoomController*, bool, unsigned…

Updated

5 years ago
Blocks: 861680
No longer blocks: 886321
Whiteboard: [defect]
Probably a dupe of the linked bug.
Depends on: 950301

Updated

5 years ago
Whiteboard: [defect] → [defect] p=0
No more crash reports here; I guess this is fixed.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.