Brand term used in Improve Browser OS strings

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: reuben, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
See https://hg.mozilla.org/gaia-l10n/en-US/file/tip/apps/settings/settings.properties#l704 and line 722.

koi? because it applies to 1.2.
Reuben,

Please explain:

What brand we are talking about?
What is the bug here?

Please provide STR and repro rate?
Flags: needinfo?(reuben.bmo)
(Reporter)

Comment 2

5 years ago
Not koi, according to the trend on the similar bugs I filed. This is 100% reproducible, just get to the "Improve Firefox OS" section somewhere in settings on an unbranded build, and you should still see "Firefox OS" used.
blocking-b2g: koi? → ---
Flags: needinfo?(reuben.bmo)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.