Closed Bug 941931 Opened 6 years ago Closed 6 years ago

MP4 demuxer fails to build in VC12

Categories

(Core :: Audio/Video, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla28

People

(Reporter: emk, Assigned: emk)

References

Details

(Whiteboard: [qa-])

Attachments

(1 file)

Attached patch vc12_mp4_demuxerSplinter Review
bit_reader.cc needs to include <algorithm>.
Can I land this without waiting for the fix upstream?
Flags: needinfo?(cpearce)
Yes. Upstream is on my hard drive, we forked.
Flags: needinfo?(cpearce)
Good to know.
https://hg.mozilla.org/integration/mozilla-inbound/rev/8b0cd6690de4
Assignee: nobody → VYV03354
Status: NEW → ASSIGNED
Flags: in-testsuite-
Duplicate of this bug: 941388
https://hg.mozilla.org/mozilla-central/rev/8b0cd6690de4
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla28
Whiteboard: [qa-]
You need to log in before you can comment on or make changes to this bug.