Defect - Externals links don't open

RESOLVED DUPLICATE of bug 941393

Status

Firefox for Metro
General
RESOLVED DUPLICATE of bug 941393
5 years ago
5 years ago

People

(Reporter: tomass123, Unassigned)

Tracking

28 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:28.0) Gecko/20100101 Firefox/28.0 (Beta/Release)
Build ID: 20131121030201

Steps to reproduce:

1. open nightly from metro
2. minimize it (to the left panel)
3. open store (trying to add paypal as payment method)
4. confirm redirect to paypal page

but it's the same in 90% cases (reviews, links) even when I try to open link pinned on start


Actual results:

nightly opened with all tabs it had opened before (start page but can be anything); then tabs on top show for a moment but they hide after a second and still the very same page(s) is shown


Expected results:

external page should have opened
(Reporter)

Updated

5 years ago
OS: All → Windows 8.1
Hardware: All → x86_64

Updated

5 years ago
Blocks: 838081
Summary: Externals links don't open → Defect - Externals links don't open
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
(Reporter)

Comment 1

5 years ago
Additional info:
it works only when I kill nightly from desktop taskbar. Then when link is opened I see nightly logo and it opens. But when it is minimized or "closed" it just pops out without logo and link is not opened. (Sorry for my English)
No longer blocks: 838081
Summary: Defect - Externals links don't open → Externals links don't open
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
(Reporter)

Updated

5 years ago
Summary: Externals links don't open → Defect - Externals links don't open
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
(Reporter)

Updated

5 years ago
Blocks: 838081

Updated

5 years ago
No longer blocks: 838081
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [triage] feature=defect c=tbd u=tbd p=0
Duplicate of bug: 941393
You need to log in before you can comment on or make changes to this bug.