Awesomebar bloats vertically when adding add-ons

RESOLVED DUPLICATE of bug 940953

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 940953
5 years ago
5 years ago

People

(Reporter: gcp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 8336819 [details]
addonbloat.png

https://bugzilla.mozilla.org/show_bug.cgi?id=782240#c4

If *we* removed the small icon support, then I guess it's expected that adding any add-on causes the Awesomebar to grow in size from the default/factory settings. But I can't imagine this is desirable.

Easily reproduces with the most popular Firefox add-ons like Adblock, Greasemonkey, etc.

Comment 1

5 years ago
Unless this is reproducible on a new profile, this is a dupe of 940953
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940953
You need to log in before you can comment on or make changes to this bug.