Close cross disappeared from tab in latest Aurora

VERIFIED WORKSFORME

Status

()

Firefox
Tabbed Browser
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Wim, Unassigned)

Tracking

27 Branch
x86_64
Windows Server 2003
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I just updated the last Aurora version on Windows and see that the closing cross has disappeared from the tab.
Is this by design or .....?

Updated

5 years ago
Blocks: 939862
Australis hasn't touched anything on Aurora so I'm not sure why this bug is marked as blocking australis-merge.
No longer blocks: 939862
(Reporter)

Comment 2

5 years ago
Cross is back in place, so marking this Verified and fixed.
No cross was a downside, bit I liked the fact that on my Windows XP-station the tabs were really at the top in the titlebar just like on Vista and W7.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Updated

5 years ago
Status: RESOLVED → VERIFIED

Updated

5 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.