Closed Bug 942289 Opened 7 years ago Closed 7 years ago

Pocket extension's button is offset (shifted down) when placed in Australis menu

Categories

(Firefox :: General, defect)

x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 942144

People

(Reporter: dholbert, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

STR:
tl;dr: Install pocket and put its toolbar icon in the Australis menu.
More detailed:
 1. Install Pocket from https://addons.mozilla.org/en-US/firefox/addon/read-it-later/
   (I'm using ver 3.0.4, on Firefox nightly)
 2. Restart firefox, dismiss Pocket's first-run pop-up
      (you don't need an account to reproduce this bug)
 3. Open Australis menu and hit "Customize"
 4. Drag the Pocket icon from toolbar to the Australis menu, next to another button.
 5. Leave customize mode.
 6. Hover over the pocket button in Australis menu.

ACTUAL RESULTS: The pocket button is offset downwards, with respect to the other buttons in its row.  Looks pretty broken.
Attached video screencast
Here's a screencast, showing the bug.
So many dupes to choose from:

bug 940307

bug 941910

bug 942144

Pick one. :-)
Flags: needinfo?(dholbert)
Thanks. :) I'll take the last one, I guess.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(dholbert)
Resolution: --- → DUPLICATE
Duplicate of bug: 942144
You need to log in before you can comment on or make changes to this bug.