Closed Bug 942452 Opened 10 years ago Closed 10 years ago

Menu Icon on Australis theme looks like button but can not be moved in customise screen

Categories

(Firefox :: General, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 940418

People

(Reporter: zurtex, Unassigned)

References

(Blocks 1 open bug)

Details

STR:

1. Right click tool bar
2. Click Customise
3. Attempt to drag and drop menu icon to other part of the toolbar, e.g the left hand side

Actual results

1. Non-natural UI response as Firefox goes back to web page mode (took me a few attempts to even realise this was Fiefox behavior and I wasn't clicking the wrong area)

Expected results either:

a) Be able to move the menu icon to elsewhere on the toolbar or
b) Design UI so the menu icon is clearly not part of drag and drop buttons (maybe a different colour or move the border around the icon)
additionally for b) more than it just looking like it's pressed in, the whole area around it should look "fenced" off
Whiteboard: dupeme
We're adding a separator over in bug 870605, but this bug as filed is a dupe of bug 940418. :-)
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Thanks for the dupe, I was looking for this but couldn't obviously spot it
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.