Defect - PgUp/PgDn/Space scroll too far

RESOLVED WORKSFORME

Status

Firefox for Metro
Pan and Zoom
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

28 Branch
x86_64
Windows 8.1

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [release28])

(Reporter)

Description

4 years ago
When using the pageup/pagedown/space keys to scroll up or down by one "page", the page scrolls by more than the screen height.  (It should scroll by slightly less than the screen height.)

I suspect it's scrolling based on the displayport rather than the visible viewport.

Updated

4 years ago
Whiteboard: [triage] p=3 → [release28]
(Reporter)

Comment 1

4 years ago
I can't reproduce this in today's nightly build.  Either it's been fixed by something, or my previous testing was faulty.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.