Closed Bug 942597 Opened 8 years ago Closed 8 years ago

Windows Send to context menu opens Browser instead of MailNews

Categories

(SeaMonkey :: OS Integration, defect)

SeaMonkey 2.22 Branch
All
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 913493

People

(Reporter: iacchi, Unassigned)

Details

This is a report from two of our support forum users.
Starting from SeaMonkey 2.22, when in Windows you right-click on a file and choose from the context menu Send to -> Mail recipient (or whatever is it called the menu entry in English) and SeaMonkey is set as default browser and mail application, a Browser window is opened istead of a Mail composing window.
Version: unspecified → SeaMonkey 2.22 Branch
Same bug with SeaMonkey running on Windows-XP. 

Seems to be related with registry key
    HKEY_CLASSES_ROOT\CLSID\{29F458BE-8866-11D5-A3DD-00B0D0F3BAA7}
which contain a subkey withcontent : 
    "C:\Program Files\SeaMonkey\seamonkey.exe" /MAPIStartup
DUP Bug 913493 - MAPI stopped working with SAGE 50 and other mailto: (Need to link MAPI support into xul.dll)
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 913493
You need to log in before you can comment on or make changes to this bug.