If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Backspace key does not return to previous page

RESOLVED DUPLICATE of bug 92920

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 92920
16 years ago
13 years ago

People

(Reporter: ducassou, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.3) Gecko/20010801
BuildID:    2001080110

Since Mozilla v0.9.3 Backspace key does not return to previous page.

With Mozilla v0.9.2 Backspace key still "worked".


Reproducible: Always
Steps to Reproduce:
1. Click a web URL
2. Click a link.
3. Press backspace key on the keyboard.

Actual Results:  Nothing happens.

Expected Results:  Jump to previous HTML page (like the menu GO / BACK does).
Taken from bug 92920:

This is not a bug, it's a feature.  This keymapping was causing user confusion,
so it was taken out.  See bug 69981



*** This bug has been marked as a duplicate of 92920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Also note that you can go back by pressing ALT+[left arrow key] and forward by
ALT+[right arrow key].

And read the comments towards the end on bug 92920.  There is some discussion
about setting your own keymapping with a link.
URL: All
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.