If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lists - Article layout (tablet)

RESOLVED DUPLICATE of bug 942887

Status

()

Firefox for Android
Awesomescreen
RESOLVED DUPLICATE of bug 942887
4 years ago
3 years ago

People

(Reporter: ibarlow, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Designs will be posted shortly
(Reporter)

Updated

4 years ago
Duplicate of this bug: 942887

Comment 2

3 years ago
Duping this to bug 942887, since a new layout will require one implementation, even if we have different designs for phone/tablet.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 942887

Updated

3 years ago
No longer blocks: 941312, 942293
You need to log in before you can comment on or make changes to this bug.