Closed Bug 94338 Opened 21 years ago Closed 21 years ago

sidebar graphics on website don't load

Categories

(Core :: ImageLib, defect)

PowerPC
Mac System 9.x
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 91034

People

(Reporter: deej, Assigned: pavlov)

References

()

Details

Attachments

(1 file)

At the above URL, there are graphics which apear down the left and right sides
of the page. On Mozilla 0.9.3 for Macintosh (Classic Mac OS), the graphics do
not load.

Many of the other pages on the site come up the same way. Go to
http://www.deakin.edu.au and click the first-level links). All sidebar images
load correctly in Netscape 4.7x and IE 5.x on Windows and Mac.

Screenshot of the problem:
http://www.deakin.edu.au/~deej/mozillabug.JPG

*** This bug has been marked as a duplicate of 91034 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.