[Ikura_1.2][Pre-IOT] FM Radio sound not heard when screen is off

RESOLVED DUPLICATE of bug 935644

Status

RESOLVED DUPLICATE of bug 935644
5 years ago
5 years ago

People

(Reporter: juanpbf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Buildid "20131114084050"
Device: ikura

When listening to the FM radio, the sound is stopped if the screen is off.

STR:
1. Plug the headsets in.
2. Turn on the FM Radio app and tune any station --> the sound will be normally heard
3. Click once on the handset's physical Power on/off button, so that the screen turns off

Actual result: sound is suddenly stopped.

Expected result: FM Radio should keep reproducing the sound even if the screen is off.
I think this was already fixed in a later build. Let me find the bug...
(In reply to Jason Smith [:jsmith] from comment #1)
> I think this was already fixed in a later build. Let me find the bug...

Yup - this was fixed on 11/21.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 935644
You need to log in before you can comment on or make changes to this bug.